
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.weatherforddemocrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="aaron dean, atatiana jefferson, weaponry, building industry, carol darch, gun, backyard, barrel, trial, weapon" />
<meta name="news_keywords" content="aaron dean, atatiana jefferson, weaponry, building industry, carol darch, gun, backyard, barrel, trial, weapon" />
<meta name="description" content="A former Texas police officer testified in his murder trial Monday that he made mistakes but fatally shot a woman through a rear window of her home in 2019 while" />
<meta name="author" content="JAKE BLEIBERG Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?crop=1024%2C538%2C0%2C65&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Texas officer testifies he saw gun before fatal shooting" />
<meta property="og:description" content="A former Texas police officer testified in his murder trial Monday that he made mistakes but fatally shot a woman through a rear window of her home in 2019 while" />
<meta property="og:site_name" content="Weatherford Democrat " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="434036309946606" />
<meta property="article:publisher" content="https://www.facebook.com/WfordDemo/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WfordDemo" />
<meta name="twitter:image:alt" content="Police Shooting in Home Texas" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086403"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2537809 .tnt-prop-img { max-width: 400px; } #site-logo-2537809 { color: #666; } .follow-links-2537806 li { margin-right: 1px; padding: 0; } .follow-links-2537806 li a, .follow-links-2537806 li a:focus, .follow-links-2537806 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2537806 li a:hover { text-decoration: none; } .follow-links-2537806 li a.li:hover { color: #000; } #tncms-block-2531416 .tnt-prop-img { max-width: 400px; } #weather-2531422 .list-unstyled { margin: 0; } #weather-2531422 span { display: block; } #weather-2531422 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2531422 .icon { position: relative; } #weather-2531422 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2531422 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2531422 .cond { opacity: 0.7; } #weather-2531422 .current-conditions { float: left; height: 24px; } #weather-2531422 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2531422 .icon { margin-top: 4px; } #site-top-nav #weather-2531422 .temp { line-height: 36px; } #weather-2531422 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2531422 .current-conditions { padding-top: 11px; } #weather-2531422 .city-title { padding-top: 5px; } #weather-2531422 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2531422 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2531422 .weather-expanded small { opacity: 0.5; } #weather-2531422 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2531422 .zip-update { width: 75px; } #weather-2531422 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2531422 .zip-update-link:hover { color: #777; } #tncms-block-2537791 .tnt-prop-img { max-width: 400px; } #site-logo-2537791 { color: #666; } #site-logo-2537791 .list-inline, #site-logo-2537791 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2537791 .logo-top ul, #site-logo-2537791 .logo-top div { margin-bottom: 10px; } #site-logo-2537791 .logo-bottom ul, #site-logo-2537791 .logo-bottom div { margin-top: 10px; } .follow-links-2531428 li { margin-right: 1px; padding: 0; } .follow-links-2531428 li a, .follow-links-2531428 li a:focus, .follow-links-2531428 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2531428 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2531428 li a.fs,.follow-links-2531428 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2537794 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2537794 #card-showcase-f3bf85e0-7a2c-11ed-9445-b3045f76105d .showcase-box { width: 24% } #block-2537794 #card-showcase-23919fdc-7a29-11ed-9bb8-838fe5aad0d3 .showcase-box { width: 24% } #block-2537794 #card-showcase-55642d44-7840-11ed-a3c8-13d80d7b3c01 .showcase-box { width: 24% } #block-2537794 #card-showcase-f6a535c3-6225-5423-813f-a6cce42e1e39 .showcase-box { width: 24% } #block-2537677 .most-popular .tab-text { display: none; } #block-2537677 .most-popular .active .tab-text { display: inline; } #block-2531386 .card-panel { border: 5px solid; } #block-2531386 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2531386 .card-panel { border-color: #ccc; } #block-2531386 .sticker { background-color: #cccccc; } #block-2531386 .card-panel .panel-body { padding-top: 60px; } #block-2531386 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2531386.block { margin-bottom: 0 !important; } #tncms-block-2531293 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"c271730a-7a4e-11ed-a360-e3162e709f55","title":"Texas officer testifies he saw gun before fatal shooting","type":"article","published_time":"2022-12-12T18:57:00Z","tags":["aaron dean","atatiana jefferson","weaponry","building industry","carol darch","gun","backyard","barrel","trial","weapon"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":692},"byline":"By JAKE BLEIBERG Associated Press"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JAKE BLEIBERG Associated Press","start_hour":"12","id":"c271730a-7a4e-11ed-a360-e3162e709f55","app":"editorial","ga_page":"\/news\/article_c271730a-7a4e-11ed-a360-e3162e709f55.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":568},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"weatherforddemocrat.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":59,"weather_conditions":"Fog","asset_source":"associated press","blox_asset_type":"article","asset_section":"news","asset_id":"c271730a-7a4e-11ed-a360-e3162e709f55","asset_headline":"Texas officer testifies he saw gun before fatal shooting","asset_byline":"By JAKE BLEIBERG Associated Press","asset_pub_date":"12\/12\/2022","asset_pub_time":"12:57 pm","asset_canonical":"https:\/\/www.weatherforddemocrat.com\/news\/texas-officer-testifies-he-saw-gun-before-fatal-shooting\/article_c271730a-7a4e-11ed-a360-e3162e709f55.html","asset_tag_1":"aaron dean","asset_tag_2":"atatiana jefferson","asset_tag_3":"weaponry","asset_tag_4":"building industry","asset_tag_5":"carol darch","asset_tag_6":"gun","asset_tag_7":"backyard","asset_tag_8":"barrel","asset_tag_9":"trial","asset_tag_10":"weapon"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/impressions.js?_dc=1670879121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/traffic.js?_dc=1670826920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/settings.js?_dc=1519929814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363636"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122608?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"weatherforddemocrat_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2531386"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Texas officer testifies he saw gun before fatal shooting | News | weatherforddemocrat.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.weatherforddemocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/e3130556-f9c7-11ea-8073-a380c19e829d.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Texas officer testifies he saw gun before fatal shooting | News | weatherforddemocrat.com" href="http://www.weatherforddemocrat.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jyiURIKuX7vZaOevvaZQRvTWfE8bVuJSEhrG0TuDXUFJecTYd-g7nwDZw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lkvFmavYfE57zYwjrP0Orcjuax_8CrGJm053n7JToWnHz3OOtYjEFgX0F9j_QJRwShrMJkqSCM",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src='https://tag.simpli.fi/sifitag/8e93d400-02eb-0137-dee5-06a9ed4ca31b'></script>
<!-- Viafoura -->
<meta name="vf:container_id" content="c271730a-7a4e-11ed-a360-e3162e709f55" /><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'weatherforddemocrat',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//weatherforddemocrat-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="c271730a-7a4e-11ed-a360-e3162e709f55" />
<!-- APP Comments -->






<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-c271730a-7a4e-11ed-a360-e3162e709f55  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.weatherforddemocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=c271730a-7a4e-11ed-a360-e3162e709f55&amp;townnews.content.title=Texas+officer+testifies+he+saw+gun+before+fatal+shooting&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-12T18%3A57%3A00Z&amp;townnews.content.tags.0=aaron+dean&amp;townnews.content.tags.1=atatiana+jefferson&amp;townnews.content.tags.2=weaponry&amp;townnews.content.tags.3=building+industry&amp;townnews.content.tags.4=carol+darch&amp;townnews.content.tags.5=gun&amp;townnews.content.tags.6=backyard&amp;townnews.content.tags.7=barrel&amp;townnews.content.tags.8=trial&amp;townnews.content.tags.9=weapon&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=692&amp;townnews.content.byline=By+JAKE+BLEIBERG+Associated+Press&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JAKE+BLEIBERG+Associated+Press&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c271730a-7a4e-11ed-a360-e3162e709f55&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c271730a-7a4e-11ed-a360-e3162e709f55.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=568&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=weatherforddemocrat.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=59&amp;weather_conditions=Fog&amp;asset_source=associated+press&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=c271730a-7a4e-11ed-a360-e3162e709f55&amp;asset_headline=Texas+officer+testifies+he+saw+gun+before+fatal+shooting&amp;asset_byline=By+JAKE+BLEIBERG+Associated+Press&amp;asset_pub_date=12%2F12%2F2022&amp;asset_pub_time=12%3A57+pm&amp;asset_canonical=https%3A%2F%2Fwww.weatherforddemocrat.com%2Fnews%2Ftexas-officer-testifies-he-saw-gun-before-fatal-shooting%2Farticle_c271730a-7a4e-11ed-a360-e3162e709f55.html&amp;asset_tag_1=aaron+dean&amp;asset_tag_2=atatiana+jefferson&amp;asset_tag_3=weaponry&amp;asset_tag_4=building+industry&amp;asset_tag_5=carol+darch&amp;asset_tag_6=gun&amp;asset_tag_7=backyard&amp;asset_tag_8=barrel&amp;asset_tag_9=trial&amp;asset_tag_10=weapon&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.weatherforddemocrat.com",
  secureDomain: "weatherforddemocrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56HSDV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56HSDV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.weatherforddemocrat.com/tncms/admin/editorial-asset/?edit=c271730a-7a4e-11ed-a360-e3162e709f55"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2537809" class="tncms-block in-drawer"><div id="site-logo-2537809" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="58"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2537806" class="tncms-block in-drawer social-links"><div class="follow-links-2537806 follow-links default">
    
    <section id="block-2537806" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dw8oml49ab%26p%3Doi%26m%3D1128481045366%26sit%3Dawmwgcwlb%26f%3D40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.weatherforddemocrat.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2537797" class="tncms-block hidden-md hidden-lg"><section id="block-2537797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2537797" class="search-form-container card clearfix text-center well">
    <form id="site-search-2537797" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2537797-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2537797-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2537797 .search-spinner { position: absolute; }
    #site-search-2537797 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2537797-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2537797').submit();
        return false;
    });

    $('#site-search-2537797').on('submit', function(){
        if( $('#site-search-2537797-term').val() ){
            $('#site-search-2537797-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/aledo_extra/"  class="nav-link tnt-section-aledo-extra">Aledo Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://games.cnhinews.com/?arkpromo=Menu_WeatherfordDemocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mineral-wells/"  class="nav-link tnt-section-mineral-wells-news">Mineral Wells news</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.weatherforddemocrat.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&amp;p=oi&amp;m=1128481045366&amp;sit=awmwgcwlb&amp;f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/site/county_line_shopper.html"  class="nav-link tnt-section-county-line-shopper">County Line Shopper</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2531416" class="tncms-block"><section id="block-2531416" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="58"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.weatherforddemocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.weatherforddemocrat.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/weatherforddemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.weatherforddemocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mineral-wells-news"  href="/mineral-wells/" >
                    <span class="nav-label ">Mineral Wells News</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Texas officer testifies he saw gun before fatal shooting
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//weatherforddemocrat-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2531422" class="tncms-block cnhi-weather-widget"><div id="weather-2531422" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76086" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76086">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2531422" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Weatherford, TX
                                
                                <small>(76086)</small>
                            </h4><h5>Today</h5>
                                <p>Low clouds and fog. Slight chance of a rain shower. High near 60F. Winds SE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Scattered thunderstorms this evening becoming more widespread overnight. Low 56F. Winds SSE at 15 to 25 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2022 @ 3:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76086"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2531419" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2537791" class="tncms-block mcn-logo-custom"><div id="site-logo-2537791" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/media/6/02/6020aaf2-e34c-11ec-9b0d-17e6bbdc62af/629a1f7b22a8c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="58"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, December 12, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2531428" class="tncms-block"><div class="follow-links-2531428 pull-right">
    
    <section id="block-2531428" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.weatherforddemocrat.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2531428 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2531425" class="tncms-block cnhi-search"><section id="block-2531425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2531425" class="search-form-container card clearfix text-center ">
    <form id="site-search-2531425" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2531425-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2531425-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2531425 .search-spinner { position: absolute; }
    #site-search-2531425 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2531425 { margin-bottom:0; }
        #site-search-2531425 .site-search-form { padding:0; }
        #site-search-2531425 #site-search-2531425-btn {
            outline: none;}
        #site-search-2531425 #site-search-2531425-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2531425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2531425').submit();
        return false;
    });

    $('#site-search-2531425').on('submit', function(){
        if( $('#site-search-2531425-term').val() ){
            $('#site-search-2531425-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2531431" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2537698" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537794" class="tncms-block pediment"><section id="block-2537794" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-f3bf85e0-7a2c-11ed-9445-b3045f76105d" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f3bf85e0-7a2c-11ed-9445-b3045f76105d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tca-introduces-pollak-as-new-head-tennis-coach/article_f3bf85e0-7a2c-11ed-9445-b3045f76105d.html" class="tnt-asset-link"  aria-label="TCA introduces Pollak as new head tennis coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TCA introduces Pollak as new head tennis coach"
                            class="img-responsive lazyload full default"
                            width="1090"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/fc/bfc40352-baaa-11ec-8c5b-0b351939375e/6255f48a9b82b.image.jpg?crop=1090%2C613%2C55%2C0&resize=1090%2C613&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/tca-introduces-pollak-as-new-head-tennis-coach/article_f3bf85e0-7a2c-11ed-9445-b3045f76105d.html" class="tnt-asset-link" aria-label="TCA introduces Pollak as new head tennis coach">
        

        
            TCA introduces Pollak as new head tennis coach</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-23919fdc-7a29-11ed-9bb8-838fe5aad0d3" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-23919fdc-7a29-11ed-9bb8-838fe5aad0d3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wnfr-round-10-highlights-stetson-wright-caps-epic-season-with-all-around-bull-riding-titles/article_23919fdc-7a29-11ed-9bb8-838fe5aad0d3.html" class="tnt-asset-link"  aria-label="WNFR Round 10 highlights: Stetson Wright caps epic season with all-around, bull riding titles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WNFR Round 10 highlights: Stetson Wright caps epic season with all-around, bull riding titles"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/03/103cbb5a-7a2a-11ed-9605-b345b31c8ff3/63973c0acaf48.image.jpg?resize=1024%2C576 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wnfr-round-10-highlights-stetson-wright-caps-epic-season-with-all-around-bull-riding-titles/article_23919fdc-7a29-11ed-9bb8-838fe5aad0d3.html" class="tnt-asset-link" aria-label="WNFR Round 10 highlights: Stetson Wright caps epic season with all-around, bull riding titles">
        

        
            WNFR Round 10 highlights: Stetson Wright caps e&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-55642d44-7840-11ed-a3c8-13d80d7b3c01" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-55642d44-7840-11ed-a3c8-13d80d7b3c01 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ladycat-basketball-blows-past-graham/article_55642d44-7840-11ed-a3c8-13d80d7b3c01.html" class="tnt-asset-link"  aria-label="Ladycat basketball blows past Graham">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ladycat basketball blows past Graham"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/9a/59a23e2c-783c-11ed-849a-8b37d89f87ea/6393ff9b884b3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ladycat-basketball-blows-past-graham/article_55642d44-7840-11ed-a3c8-13d80d7b3c01.html" class="tnt-asset-link" aria-label="Ladycat basketball blows past Graham">
        

        
            Ladycat basketball blows past Graham</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6a535c3-6225-5423-813f-a6cce42e1e39" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-texas">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6a535c3-6225-5423-813f-a6cce42e1e39 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/texas-oysters-recalled/article_f6a535c3-6225-5423-813f-a6cce42e1e39.html" class="tnt-asset-link"  aria-label="Texas oysters recalled">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas oysters recalled"
                            class="img-responsive lazyload full default"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/53/a533c925-3aeb-5a8b-b8d6-d2401bb15606/639399f139633.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1821%2C1024&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/texas/texas-oysters-recalled/article_f6a535c3-6225-5423-813f-a6cce42e1e39.html" class="tnt-asset-link" aria-label="Texas oysters recalled">
        

        
            Texas oysters recalled</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2537785" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2537674" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537671" class="tncms-block"></div></div></div>
        </div><div id="modal-image-e9cbc900-7a4e-11ed-ba9a-4ff978031632" class="modal fullscreen in modal-image image-default modal-e9cbc900-7a4e-11ed-ba9a-4ff978031632" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=400%2C261"
                        srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=225%2C147 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=640%2C418 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=990%2C647 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=1024%2C669 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="669"
                        alt="Police Shooting in Home Texas"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e9cbc900-7a4e-11ed-ba9a-4ff978031632" data-target=".caption-inner-modal-image-e9cbc900-7a4e-11ed-ba9a-4ff978031632">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e9cbc900-7a4e-11ed-ba9a-4ff978031632 collapse in"><div class="caption-text"><p>FILE - Aaron Dean arrives to the 396th District Court in Fort Worth on Dec. 5, 2022, in Fort Worth, Texas, for the first day of his trial in the murder of Atatiana Jefferson. Dean, a former Fort Worth police officer, took the witness stand on Monday, Dec. 12, in his murder trial for fatally shooting a Black woman through a rear window of her home in 2019. (Amanda McCoy/Star-Telegram via AP, Pool, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Amanda McCoy</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e9cbc900-7a4e-11ed-ba9a-4ff978031632 img { max-height: 669px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c271730a-7a4e-11ed-a360-e3162e709f55" class="asset article-default"  data-url="https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A former Texas police officer testified in his murder trial Monday that he made mistakes but fatally shot a woman through a rear window of her home in 2019 while staring down the barrel of a handgun she was pointing at him. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?crop=1024%2C538%2C0%2C65&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="weatherforddemocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.weatherforddemocrat.com\/tncms\/search\/mlt\/?origin=c271730a-7a4e-11ed-a360-e3162e709f55&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c271730a-7a4e-11ed-a360-e3162e709f55","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c271730a-7a4e-11ed-a360-e3162e709f55" class="asset-paging">
                <div id="paging-prev-c271730a-7a4e-11ed-a360-e3162e709f55" class="paging-link prev offset"></div>
                <div id="paging-next-c271730a-7a4e-11ed-a360-e3162e709f55" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Texas officer testifies he saw gun before fatal shooting</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JAKE BLEIBERG Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-12T12:57:00-06:00" class="tnt-date asset-date text-muted">
            Dec 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-12T12:57:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-12T12:57:00-06:00">
    <meta itemprop="datePublished" content="2022-12-12T12:57:00-06:00">
    <meta itemprop="dateModified" content="2022-12-12T12:57:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e9cbc900-7a4e-11ed-ba9a-4ff978031632" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e9cbc900-7a4e-11ed-ba9a-4ff978031632" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="669">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=400%2C261"
                        srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=225%2C147 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=640%2C418 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=990%2C647 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=1024%2C669 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1024"
                        height="669"
                        alt="Police Shooting in Home Texas"
                        class="img-responsive full tnt-restrict-img-e9cbc900-7a4e-11ed-ba9a-4ff978031632 default" />
            </div><style>
                .tnt-restrict-img-e9cbc900-7a4e-11ed-ba9a-4ff978031632 {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>FILE - Aaron Dean arrives to the 396th District Court in Fort Worth on Dec. 5, 2022, in Fort Worth, Texas, for the first day of his trial in the murder of Atatiana Jefferson. Dean, a former Fort Worth police officer, took the witness stand on Monday, Dec. 12, in his murder trial for fatally shooting a Black woman through a rear window of her home in 2019. (Amanda McCoy/Star-Telegram via AP, Pool, File)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Amanda McCoy</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c271730a-7a4e-11ed-a360-e3162e709f55">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html%20%7C%20Texas officer testifies he saw gun before fatal shooting"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html&amp;summary=Texas officer testifies he saw gun before fatal shooting"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html&amp;media=https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/9c/e9cbc900-7a4e-11ed-ba9a-4ff978031632/639779c64753e.image.jpg?resize=1024%2C669&amp;description=Texas officer testifies he saw gun before fatal shooting"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Texas officer testifies he saw gun before fatal shooting&amp;body=https://www.weatherforddemocrat.com/news/texas-officer-testifies-he-saw-gun-before-fatal-shooting/article_c271730a-7a4e-11ed-a360-e3162e709f55.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>A former Texas police officer testified in his murder trial Monday that he made mistakes but fatally shot a woman through a rear window of her home in 2019 while staring down the barrel of a handgun she was pointing at him.</p><p>Aaron Dean said Atatiana Jefferson had the gun "pointed directly at me" but repeatedly acknowledged his actions were "bad police work" on the fourth day of his trial in the killing the 28-year-old woman. It was Dean's first public statement in the more than three years since the Fort Worth officer shot Jefferson while responding to a call about an open front door.</p><p>"I was looking right down the barrel of the gun and when I saw the barrel of that gun pointed at me, I fired a single shot from my duty weapon," Dean said on the witness stand.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On cross examination, Dean acknowledged that he didn't say he was police nor mention the gun before shooting and also didn't tell another officer about the weapon before they moved into the house.</p><p>Running through events, prosecutors repeatedly asked if his actions were "more bad police work." Again and again, Dean said, "yes."</p><p>The Fort Worth Police Department released body-camera video and arrested Dean on a murder charge within days of the Oct. 12, 2019 shooting. He quit the force without speaking to investigators.</p><p>Since then, Dean's case was repeatedly postponed amid lawyerly wrangling, the terminal illness of Dean's lead attorney and the COVID-19 pandemic. Tarrant County prosecutors rested their case Wednesday after about two and a half days of testimony.</p><p>Dean shot Jefferson after a neighbor called a nonemergency police line to report that the front door to Jefferson's home was open. She had been playing video games that night with her nephew and it emerged at trial that they left the doors open to vent smoke from hamburgers the boy burnt.</p><p>Bodycam footage showed that Dean and a second officer who responded to the call didn't identify themselves as police at the house. Officer Carol Darch testified last week that she and Dean thought the house might have been burglarized and quietly moved into the fenced-off backyard, guns drawn, looking for signs of forced entry.</p><p>There, Dean fired a single shot through the window a split-second after shouting at Jefferson, who was inside, to show her hands.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2531248" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>Dean testified Monday that his view of the darkened backyard was clearer than what's shown in his body-camera footage but said that he could not make out the race or sex of the person in the window. He said he opened fire after seeing a gun "very close" and that he was briefly blinded by his muzzle flash.</p><p>"When my vision cleared, then I observed the person that we now know is Miss Jefferson," he said, crying. "I heard her scream and then saw her fall."</p><p>On cross examination, Dean acknowledged entering private property by going into the backyard and that he lingered in front of the "fatal funnel" of the darkened window. He said he saw Jefferson's gun but "never actually saw her hands."</p><p>Darch's back was to the window when Dean shot, but she said he never mentioned seeing a gun before he pulled the trigger and didn't say anything about the weapon as they rushed in to search the house.</p><p>Jefferson's 8-year-old nephew witnessed his aunt be shot from inside the room. Zion Carr testified that Jefferson took out her gun believing there was an intruder in the backyard, but he offered contradictory accounts of whether she pointed the pistol out the window.</p><p>Carr, now 11, testified on the trial's opening day that Jefferson always had the gun down, but he said in a interview that was recorded soon after the shooting and played in court that she pointed the weapon at the window.</p><p>Dean testified that after the shooting he was shocked to find the little boy inside, still thinking someone had been stealing things from the house.</p><p>"I'm thinking, 'Who brings a kid to a burglary? What is going on?" he said.</p><p>___</p><p>Associated Press journalist Jamie Stengle contributed to this report.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2531245" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22aaron%20dean%22#tncms-source=keyword" class="tag-aaron-dean label label-default" data-tncms-track-dmp='search: aaron-dean' rel="nofollow">Aaron Dean</a>
                </li> <li>
                    <a href="/search/?k=%22atatiana%20jefferson%22#tncms-source=keyword" class="tag-atatiana-jefferson label label-default" data-tncms-track-dmp='search: atatiana-jefferson' rel="nofollow">Atatiana Jefferson</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22carol%20darch%22#tncms-source=keyword" class="tag-carol-darch label label-default" data-tncms-track-dmp='search: carol-darch' rel="nofollow">Carol Darch</a>
                </li> <li>
                    <a href="/search/?k=%22gun%22#tncms-source=keyword" class="tag-gun label label-default" data-tncms-track-dmp='search: gun' rel="nofollow">Gun</a>
                </li> <li>
                    <a href="/search/?k=%22backyard%22#tncms-source=keyword" class="tag-backyard label label-default" data-tncms-track-dmp='search: backyard' rel="nofollow">Backyard</a>
                </li> <li>
                    <a href="/search/?k=%22barrel%22#tncms-source=keyword" class="tag-barrel label label-default" data-tncms-track-dmp='search: barrel' rel="nofollow">Barrel</a>
                </li> <li>
                    <a href="/search/?k=%22trial%22#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial' rel="nofollow">Trial</a>
                </li> <li>
                    <a href="/search/?k=%22weapon%22#tncms-source=keyword" class="tag-weapon label label-default" data-tncms-track-dmp='search: weapon' rel="nofollow">Weapon</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1515"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2531242" class="tncms-block"><section id="block-2531242" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2531242 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2531242" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2531242" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561476" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2537704" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2537707" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2537710" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.weatherforddemocrat.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.weatherforddemocrat.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2537716" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2537713" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15613"></div>
<script src="//api.circularhub.com/15613/08e02c5e0b16be93/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2531467" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2537782" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2537782" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537782 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2537782-4b30e79a-c7a6-5b82-b5c5-fa124b56752c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b30e79a-c7a6-5b82-b5c5-fa124b56752c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/melba-gene-riedel-1086801120" class="tnt-asset-link"  aria-label="RIEDEL, Melba Gene">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="RIEDEL, Melba Gene"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/b3/4b30e79a-c7a6-5b82-b5c5-fa124b56752c/639763bdc4af2.preview.jpg?resize=139%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1551" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/melba-gene-riedel-1086801120" class="tnt-asset-link" aria-label="RIEDEL, Melba Gene">
        

        
            RIEDEL, Melba Gene</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-e55adebb-5ca2-5803-ba0e-8851fb24e570" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e55adebb-5ca2-5803-ba0e-8851fb24e570 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/steve-ortiz-1086788079" class="tnt-asset-link"  aria-label="ORTIZ, Steve Dec 14, 1943 - Dec 4, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ORTIZ, Steve Dec 14, 1943 - Dec 4, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/e/55/e55adebb-5ca2-5803-ba0e-8851fb24e570/639379907f3b9.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="828"
                    height="1064" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/steve-ortiz-1086788079" class="tnt-asset-link" aria-label="ORTIZ, Steve Dec 14, 1943 - Dec 4, 2022">
        

        
            ORTIZ, Steve Dec 14, 1943 - Dec 4, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-9a054b1c-63e2-5c54-a604-278a6e1d9076" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a054b1c-63e2-5c54-a604-278a6e1d9076 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/debra-grimes-1086787783" class="tnt-asset-link"  aria-label="Grimes, Debra">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Grimes, Debra"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/a0/9a054b1c-63e2-5c54-a604-278a6e1d9076/6393482bf057c.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="265"
                    height="340" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/debra-grimes-1086787783" class="tnt-asset-link" aria-label="Grimes, Debra">
        

        
            Grimes, Debra</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-dd34b07d-4fa4-5b71-92f8-fe786e86d8d5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd34b07d-4fa4-5b71-92f8-fe786e86d8d5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/michael-dennis-ratts-1086783201" class="tnt-asset-link"  aria-label="RATTS, Michael Dennis">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="RATTS, Michael Dennis"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/d3/dd34b07d-4fa4-5b71-92f8-fe786e86d8d5/6392614a069af.preview.jpg?resize=140%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="975"
                    height="1388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/michael-dennis-ratts-1086783201" class="tnt-asset-link" aria-label="RATTS, Michael Dennis">
        

        
            RATTS, Michael Dennis</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-86024fc8-0e46-5438-b0f6-cfa18cecf728" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86024fc8-0e46-5438-b0f6-cfa18cecf728 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/charlsta-smith-1086783217" class="tnt-asset-link"  aria-label="SMITH, Charlsta Aug 21, 1920 - Dec 4, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SMITH, Charlsta Aug 21, 1920 - Dec 4, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/60/86024fc8-0e46-5438-b0f6-cfa18cecf728/6392614adfe19.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/charlsta-smith-1086783217" class="tnt-asset-link" aria-label="SMITH, Charlsta Aug 21, 1920 - Dec 4, 2022">
        

        
            SMITH, Charlsta Aug 21, 1920 - Dec 4, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-fe5e6a9c-942f-5322-9623-d22dbf67ed36" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/gregory-taylor-1086782857" class="tnt-asset-link" aria-label="Taylor, Gregory">
        

        
            Taylor, Gregory</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537782-6bb143d8-2001-5cdb-8fdd-882883750059" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bb143d8-2001-5cdb-8fdd-882883750059 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.weatherforddemocrat.com/obituary/john-jackson-burris-1086777936" class="tnt-asset-link"  aria-label="BURRIS, John Jackson">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BURRIS, John Jackson"
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/bb/6bb143d8-2001-5cdb-8fdd-882883750059/6390f6065847c.preview.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="580"
                    height="858" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.weatherforddemocrat.com/obituary/john-jackson-burris-1086777936" class="tnt-asset-link" aria-label="BURRIS, John Jackson">
        

        
            BURRIS, John Jackson</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2537620" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537677" class="tncms-block"><section id="block-2537677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537677 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2537677" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2537677" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2537677" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2537677" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2537677" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/pcso-man-charged-with-fraud-of-more-than-100-000-in-construction-business-scheme/article_79b65a18-759e-11ed-961b-fbc90b23f432.html">PCSO: Man charged with fraud of 'more than $100,000' in construction business scheme</a></li><li><a href="/news/settlement-reached-between-brock-isd-sayre-family/article_5f80e564-74ef-11ed-8e07-0bf2b931b999.html">Settlement reached between Brock ISD, Sayre family</a></li><li><a href="/mineral-wells/multi-vehicle-crash-results-in-one-death-several-injured/article_9ea23ed6-78ce-11ed-9758-17b56f616749.html">Multi-vehicle crash results in one death, several injured</a></li><li><a href="/texas/sports/warrant-texas-fedex-driver-says-he-strangled-girl-in-van/article_ece4c179-f585-5ca3-8857-6cd0e75bb9c1.html">Warrant: Texas FedEx driver says he strangled girl in van</a></li><li><a href="/news/wrangler-national-finals-rodeo-weatherford-rookie-bareback-rider-captures-round-6-title/article_f937bd74-763c-11ed-a4c9-37c40e3a0a9d.html">Wrangler National Finals Rodeo: Weatherford rookie bareback rider captures Round 6 title</a></li><li><a href="/sports/brock-runs-over-malakoff-to-advance-to-title-game/article_45e9332c-7783-11ed-b787-83833630a861.html">Brock runs over Malakoff to advance to title game</a></li><li><a href="/texas/warrant-texas-fedex-driver-says-he-strangled-girl-in-van/article_d8174d28-9317-507c-bb5e-345eca3d151d.html">Warrant: Texas FedEx driver says he strangled girl in van</a></li><li><a href="/news/wrangler-national-rodeo-finals-weekend-roundup/article_29e347f2-74aa-11ed-93cb-9b79fbb43d47.html">Wrangler National Rodeo Finals weekend roundup</a></li><li><a href="/news/9-former-pa-high-school-players-charged-in-2020-hazing-incident/article_b3b5e4d7-0c7c-5116-b5b8-deaa27c982af.html">9 former Pa. high school players charged in 2020 hazing incident</a></li><li><a href="/news/two-injured-after-charter-bus-struck-by-semi-near-santo/article_a481ff18-780f-11ed-bb60-db3e9b570fbf.html">Two injured after charter bus struck by semi near Santo</a></li></ul></div>
        
        
            <div id="images-2537677" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athena-presley-monroe-strand/image_40f85a4c-7282-11ed-a0f5-43c5ee180fc7.html" class="tnt-asset-link"  aria-label="Athena Presley Monroe Strand">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Athena Presley Monroe Strand"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/0f/40f85a4c-7282-11ed-a0f5-43c5ee180fc7/638a63fa00e91.image.jpg?crop=960%2C960%2C0%2C374&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/weatherford-man-one-of-six-to-earn-championship-berth-in-ultimate-bullfighting-world-finals/image_7aec9931-b910-581a-8795-301471370dc5.html" class="tnt-asset-link"  aria-label="Weatherford man one of six to earn championship berth in Ultimate Bullfighting World Finals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weatherford man one of six to earn championship berth in Ultimate Bullfighting World Finals"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/ae/7aec9931-b910-581a-8795-301471370dc5/6390f44f80ad4.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/the-largest-east-texas-holiday-market-will-take-place-this-weekend-at-100-cardinal-drive/image_8aed346a-ddf7-5690-8d35-8f88f8124698.html" class="tnt-asset-link"  aria-label="The largest East Texas holiday market will take place this weekend at 100 Cardinal Drive, Athens.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The largest East Texas holiday market will take place this weekend at 100 Cardinal Drive, Athens.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ae/8aed346a-ddf7-5690-8d35-8f88f8124698/6393c194cf376.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/southern-belle-canning-is-one-of-the-over-100-vendors-at-this-weekends-athens-tx/image_65f432d4-14c3-54f8-9494-b9c80ceac632.html" class="tnt-asset-link"  aria-label="Southern Belle Canning is one of the over 100 vendors at this weekend's Athens, TX Farmers Holiday Market at TVCC.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern Belle Canning is one of the over 100 vendors at this weekend's Athens, TX Farmers Holiday Market at TVCC.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/5f/65f432d4-14c3-54f8-9494-b9c80ceac632/6393c1941ccee.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-legal-troubles/image_8d58bd62-75a9-11ed-b914-43b5ef0c5a74.html" class="tnt-asset-link"  aria-label="Trump Legal Troubles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Legal Troubles"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/d5/8d58bd62-75a9-11ed-b914-43b5ef0c5a74/638fae5cb3b8a.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/weatherford-man-one-of-six-to-earn-championship-berth-in-ultimate-bullfighting-world-finals/image_17df4a4e-3bf6-5a47-817c-026957387195.html" class="tnt-asset-link"  aria-label="Weatherford man one of six to earn championship berth in Ultimate Bullfighting World Finals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weatherford man one of six to earn championship berth in Ultimate Bullfighting World Finals"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/7d/17df4a4e-3bf6-5a47-817c-026957387195/6390f44fa36cd.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/bemidji-minnesota-four-generations-of-keeping-people-warm/image_7b543868-1795-578f-b391-8c1f7b706991.html" class="tnt-asset-link"  aria-label="Bemidji, Minnesota: Four generations of keeping people warm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bemidji, Minnesota: Four generations of keeping people warm"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/7/b5/7b543868-1795-578f-b391-8c1f7b706991/6393ac7449952.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/sports/lil-bit-has-been-waiting-for-her-forever-home-for-200-days-after-her-previous/image_bced380b-9264-51c9-81d4-f65a46d3da8a.html" class="tnt-asset-link"  aria-label="Lil Bit has been waiting for her forever home for 200 days after her previous owner died.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lil Bit has been waiting for her forever home for 200 days after her previous owner died.jpg"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ce/bced380b-9264-51c9-81d4-f65a46d3da8a/6393afff45d88.image.jpg?crop=438%2C438%2C0%2C101&resize=438%2C438&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-shooting-in-home-texas/image_bad7f286-74bd-11ed-aaca-8be2528ad9cf.html" class="tnt-asset-link"  aria-label="Police Shooting in Home Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police Shooting in Home Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/ad/bad7f286-74bd-11ed-aaca-8be2528ad9cf/638e22bcbc6d5.image.jpg?crop=731%2C731%2C146%2C0&resize=731%2C731&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/wc-rodeo-alumni-win-titles-at-nfr/image_a4028c98-ddc0-5650-8783-4e4653f5738e.html" class="tnt-asset-link"  aria-label="WC rodeo alumni win titles at NFR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WC rodeo alumni win titles at NFR"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/40/a4028c98-ddc0-5650-8783-4e4653f5738e/639427a5b8ec8.image.jpg?crop=480%2C480%2C0%2C59&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2537677" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aledo-bends-but-doesnt-break-as-they-advance-to-the-state-semis/video_a655419a-764a-11ed-8667-f7efe818e1cc.html" class="tnt-asset-link"  aria-label="Aledo bends but doesn't break as they advance to the state semi's">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aledo bends but doesn't break as they advance to the state semi's"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/65/a655419a-764a-11ed-8667-f7efe818e1cc/6390be3630f1c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brock-runs-over-malakoff-to-advance-to-title-game/video_4220a2ec-77e3-11ed-ac57-fffb2a1a6447.html" class="tnt-asset-link"  aria-label="Brock runs over Malakoff to advance to title game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brock runs over Malakoff to advance to title game"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/22/4220a2ec-77e3-11ed-ac57-fffb2a1a6447/63936ebf83578.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aledo-clashes-with-springtown-on-hardwood-court/video_f85be3c0-764c-11ed-84bb-079a907b3a62.html" class="tnt-asset-link"  aria-label="Aledo clashes with Springtown on hardwood court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aledo clashes with Springtown on hardwood court"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/85/f85be3c0-764c-11ed-84bb-079a907b3a62/6390c2a77f6d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-holiday-in-the-park-at-heritage-park/video_c2197234-719f-11ed-bb69-eb41dbac0ac4.html" class="tnt-asset-link"  aria-label="2022 Holiday in the Park at Heritage Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Holiday in the Park at Heritage Park"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/21/c2197234-719f-11ed-bb69-eb41dbac0ac4/6388ea7aa783b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brock-eagles-use-second-half-comeback-to-stun-bearcats/video_3d80c894-727e-11ed-b332-2782089d5338.html" class="tnt-asset-link"  aria-label="Brock Eagles use second half comeback to stun Bearcats">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brock Eagles use second half comeback to stun Bearcats"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/3/d8/3d80c894-727e-11ed-b332-2782089d5338/638a5f7fd4dfd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-chambers-cut-ribbon-on-tafb-red-bus/video_fbd4dcea-70ee-11ed-b442-9f357159866a.html" class="tnt-asset-link"  aria-label="WATCH: Chambers cut ribbon on TAFB RED bus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Chambers cut ribbon on TAFB RED bus"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/f/bd/fbd4dcea-70ee-11ed-b442-9f357159866a/6387c0655d7c7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2537677" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2537623" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2537686" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537683" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2537692" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537680" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/weatherforddemocrat.js"></script>
</div></div><div id="tncms-block-2537689" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2537701" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2531278" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2531386" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["weatherforddemocrat_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2531386" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["weatherforddemocrat_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122608?https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2537821" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2531299" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2531287" class="tncms-block"><section id="block-2531287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531287 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>weatherforddemocrat.com</strong><br>
    512 Palo Pinto St.<br>
    Weatherford, TX 76086
    <br>
    
        <strong>Phone:</strong> 817-594-7447<br>
        <strong>Email:</strong> <a href="mailto:editor@weatherforddemocrat.com">editor@weatherforddemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-2531284" class="tncms-block"><section id="block-2531284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531284 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2531281" class="tncms-block"><section id="block-2531281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2531281 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2531293" class="tncms-block padding-bottom"><section id="block-2531293" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2531290" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2531296" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2531296"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Weatherford Democrat</a>, 512 Palo Pinto St. Weatherford, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c271730a-7a4e-11ed-a360-e3162e709f55")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["aaron dean", "atatiana jefferson", "weaponry", "building industry", "carol darch", "gun", "backyard", "barrel", "trial", "weapon"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2531422').click(function(e){
                                        $('#weather-2531422 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>