
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.weatherforddemocrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sport, nfr, equitation, justin smith, win, jade corkill, stetson wright, kaycee feild, riding, parker breding" />
<meta name="news_keywords" content="sport, nfr, equitation, justin smith, win, jade corkill, stetson wright, kaycee feild, riding, parker breding" />
<meta name="description" content="LAS VEGAS &ndash; Stetson Wright keeps adding gold buckles to his collection." />
<meta name="author" content="Special to the Weatherford Democrat" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?crop=1704%2C895%2C0%2C160&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title" />
<meta property="og:description" content="LAS VEGAS &ndash; Stetson Wright keeps adding gold buckles to his collection." />
<meta property="og:site_name" content="Weatherford Democrat " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="434036309946606" />
<meta property="article:publisher" content="https://www.facebook.com/WfordDemo/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WfordDemo" />
<meta name="twitter:image:alt" content="Stetson Wright" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086403"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Special to the Weatherford Democrat","presentation":null,"start_hour":"08","id":"34a7e9cc-59c6-11ec-8649-631bebc4668d","app":"editorial","ga_page":"\/sports\/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"weatherforddemocrat.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":79,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"34a7e9cc-59c6-11ec-8649-631bebc4668d","asset_headline":"2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title","asset_byline":"Special to the Weatherford Democrat","asset_pub_date":"12\/10\/2021","asset_pub_time":"8:33 am","asset_canonical":"https:\/\/www.weatherforddemocrat.com\/sports\/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title\/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html","asset_tag_1":"sport","asset_tag_2":"nfr","asset_tag_3":"equitation","asset_tag_4":"justin smith","asset_tag_5":"win","asset_tag_6":"jade corkill","asset_tag_7":"stetson wright","asset_tag_8":"kaycee feild","asset_tag_9":"riding","asset_tag_10":"parker breding","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/impressions.js?_dc=1639179324"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/traffic.js?_dc=1639118122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/ads/settings.js?_dc=1519929814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://weatherforddemocrat.com/tncms/admanager/vast/?section=%2Fsports%2F&mode=embed"; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363636"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122608?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"weatherforddemocrat_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825916"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title | Sports | weatherforddemocrat.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.weatherforddemocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/e3130556-f9c7-11ea-8073-a380c19e829d.jpg" />
    <link rel="alternate" type="application/rss+xml" title="2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title | Sports | weatherforddemocrat.com" href="http://www.weatherforddemocrat.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jyiURIKuX7vZaOevvaZQRvTWfE8bVuJSEhrG0TuDXUFJecTYd-g7nwDZw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lkvFmavYfE57zYwjrP0Orcjuax_8CrGJm053n7JToWnHz3OOtYjEFgX0F9j_QJRwShrMJkqSCM",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src='https://tag.simpli.fi/sifitag/8e93d400-02eb-0137-dee5-06a9ed4ca31b'></script>
<!-- Viafoura -->
<meta name="vf:container_id" content="34a7e9cc-59c6-11ec-8649-631bebc4668d" /><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'weatherforddemocrat',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//weatherforddemocrat-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="34a7e9cc-59c6-11ec-8649-631bebc4668d" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-34a7e9cc-59c6-11ec-8649-631bebc4668d  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.weatherforddemocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Special+to+the+Weatherford+Democrat&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=34a7e9cc-59c6-11ec-8649-631bebc4668d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_34a7e9cc-59c6-11ec-8649-631bebc4668d.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=277&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=weatherforddemocrat.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=79&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=34a7e9cc-59c6-11ec-8649-631bebc4668d&amp;asset_headline=2021+Wrangler+NFR%3A+Stetson+Wright+clinches+third+straight+all-around+world+title&amp;asset_byline=Special+to+the+Weatherford+Democrat&amp;asset_pub_date=12%2F10%2F2021&amp;asset_pub_time=8%3A33+am&amp;asset_canonical=https%3A%2F%2Fwww.weatherforddemocrat.com%2Fsports%2F2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title%2Farticle_34a7e9cc-59c6-11ec-8649-631bebc4668d.html&amp;asset_tag_1=sport&amp;asset_tag_2=nfr&amp;asset_tag_3=equitation&amp;asset_tag_4=justin+smith&amp;asset_tag_5=win&amp;asset_tag_6=jade+corkill&amp;asset_tag_7=stetson+wright&amp;asset_tag_8=kaycee+feild&amp;asset_tag_9=riding&amp;asset_tag_10=parker+breding&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.weatherforddemocrat.com",
  secureDomain: "weatherforddemocrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56HSDV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56HSDV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.weatherforddemocrat.com/tncms/admin/editorial-asset/?edit=34a7e9cc-59c6-11ec-8649-631bebc4668d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/aledo_extra/"  class="nav-link tnt-section-aledo-extra">Aledo Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mineral-wells/"  class="nav-link tnt-section-mineral-wells-news">Mineral Wells news</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.weatherforddemocrat.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&amp;p=oi&amp;m=1128481045366&amp;sit=awmwgcwlb&amp;f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.weatherforddemocrat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/site/county_line_shopper.html"  class="nav-link tnt-section-county-line-shopper">County Line Shopper</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562755" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//weatherforddemocrat-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562772" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614785" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562781" class="tncms-block cnhi-weather-widget"><div id="weather-1562781" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76086" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76086"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562781" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Weatherford, TX
                                
                                 <small>(76086)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with partly cloudy skies. Low 41F. Winds NW at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Windy with partly cloudy skies. Low 41F. Winds NW at 20 to 30 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 10, 2021 @ 5:28 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76086"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562762" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562780" class="tncms-block a"><section id="block-1562780" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/073c99a4-cdc4-11ea-91ec-a7daa22d3794.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/073c99a4-cdc4-11ea-91ec-a7daa22d3794.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/073c99a4-cdc4-11ea-91ec-a7daa22d3794.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/073c99a4-cdc4-11ea-91ec-a7daa22d3794.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/073c99a4-cdc4-11ea-91ec-a7daa22d3794.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-1562766" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Weatherford and Parker County Since 1895</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562779" class="tncms-block"><div class="follow-links-1562779 pull-right">
    
    <section id="block-1562779" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.weatherforddemocrat.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562779 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562778" class="tncms-block cnhi-search"><section id="block-1562778" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562778" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562778" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562778-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562778-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562778 .search-spinner { position: absolute; }
    #site-search-1562778 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562778 { margin-bottom:0; }
        #site-search-1562778 .site-search-form { padding:0; }
        #site-search-1562778 #site-search-1562778-btn {
            outline: none;}
        #site-search-1562778 #site-search-1562778-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562778-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562778').submit();
        return false;
    });

    $('#site-search-1562778').on('submit', function(){
        if( $('#site-search-1562778-term').val() ){
            $('#site-search-1562778-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701172" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562787" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562783" class="tncms-block"><section id="block-1562783" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=990%2C257 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=1035%2C269 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=1200%2C312 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=1333%2C346 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=1476%2C383 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1581a668-2b79-11eb-845f-3376a83a7e2d.jpg?resize=2008%2C522 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2826"
                height="734"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.weatherforddemocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.weatherforddemocrat.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label">Start a Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/weatherforddemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.weatherforddemocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.weatherforddemocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mineral-wells-news"  href="/mineral-wells/" >
                    <span class="nav-label">Mineral Wells News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567486" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562765" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560135" class="tncms-block"></div></div></div>
        </div><div id="modal-image-cf7bda06-3642-11eb-8a0a-bb0360d06e29" class="modal fullscreen in modal-image image-default modal-cf7bda06-3642-11eb-8a0a-bb0360d06e29" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1035%2C739 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1200%2C856 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1333%2C951 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1476%2C1053 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1704%2C1216 2008w"
                    sizes="100vw"
                    
                    width="1704"
                    height="1216"
                    alt="Stetson Wright"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cf7bda06-3642-11eb-8a0a-bb0360d06e29" data-target=".caption-inner-modal-image-cf7bda06-3642-11eb-8a0a-bb0360d06e29">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cf7bda06-3642-11eb-8a0a-bb0360d06e29 collapse in"><div class="caption-text"><p>National Finals Rodeo in Arlington</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Roseanna Sales</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cf7bda06-3642-11eb-8a0a-bb0360d06e29 img { max-height: 1216px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-34a7e9cc-59c6-11ec-8649-631bebc4668d" class="asset article-default"  data-url="https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LAS VEGAS – Stetson Wright keeps adding gold buckles to his collection. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?crop=1704%2C895%2C0%2C160&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="weatherforddemocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.weatherforddemocrat.com\/tncms\/search\/mlt\/?origin=34a7e9cc-59c6-11ec-8649-631bebc4668d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"34a7e9cc-59c6-11ec-8649-631bebc4668d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-34a7e9cc-59c6-11ec-8649-631bebc4668d" class="asset-paging">
                <div id="paging-prev-34a7e9cc-59c6-11ec-8649-631bebc4668d" class="paging-link prev offset"></div>
                <div id="paging-next-34a7e9cc-59c6-11ec-8649-631bebc4668d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to the Weatherford Democrat</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-10T08:33:00-06:00" class="tnt-date asset-date text-muted">
            Dec 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-10T08:33:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-10T08:33:00-06:00">
    <meta itemprop="datePublished" content="2021-12-10T08:33:00-06:00">
    <meta itemprop="dateModified" content="2021-12-10T08:33:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf7bda06-3642-11eb-8a0a-bb0360d06e29" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf7bda06-3642-11eb-8a0a-bb0360d06e29" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1704">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1200%2C856">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1200%2C856">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=640%2C457 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1035%2C739 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1200%2C856 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1333%2C951 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1476%2C1053 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1704%2C1216 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1704"
                    height="1216"
                    alt="Stetson Wright"
                    class="img-responsive full tnt-restrict-img-cf7bda06-3642-11eb-8a0a-bb0360d06e29 default" />
            </div><style>
                .tnt-restrict-img-cf7bda06-3642-11eb-8a0a-bb0360d06e29 {
                    max-width: 1704px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>National Finals Rodeo in Arlington</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Roseanna Sales</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="34a7e9cc-59c6-11ec-8649-631bebc4668d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html%20%7C%202021 Wrangler NFR: Stetson Wright clinches third straight all-around world title"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html&amp;summary=2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html&amp;media=https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/f7/cf7bda06-3642-11eb-8a0a-bb0360d06e29/5fca517f78a80.image.jpg?resize=1704%2C1216&amp;description=2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=2021 Wrangler NFR: Stetson Wright clinches third straight all-around world title&amp;body=https://www.weatherforddemocrat.com/sports/2021-wrangler-nfr-stetson-wright-clinches-third-straight-all-around-world-title/article_34a7e9cc-59c6-11ec-8649-631bebc4668d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">LAS VEGAS – Stetson Wright keeps adding gold buckles to his collection.</p><p class="p3">His latest came at the 2021 Wrangler National Finals Rodeo presented by Teton Ridge when he secured his third consecutive all-around world champion Thursday night before 16,948 fans at the Thomas &amp; Mack Center.</p><p class="p3">“It means a lot to me because that means I put together a full year where I was doing two of the toughest and most dangerous (events),” Wright said. “I think it’s pretty sweet that I had so much luck and kept my body this healthy.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3"> “Oh, it’s awesome I mean Trevor is the greatest there’s ever been. So, to have my name next to him it’s pretty awesome.” </p><p class="p3">Brazile, the King of Cowboys, won a PRCA-record 26 world championships, including 14 all-around gold buckles.</p><p class="p3">“I’m here to win rounds, I’m not worried about gold buckles right now,” Wright said. “I’ll worry about them when I’m holding onto them.”</p><p class="p3">Wright has $498,328 in the all-around the PRCA | RAM World Standings. He secured his latest all-around crown, thanks to splitting the win in Round 8 in saddle bronc riding with a 91-point ride on Beutler &amp; Son Rodeo’s Foul Motion. He earned $24,166.</p><p class="p3">Wright is the first cowboy in PRCA history to win three straight all-around titles to start his career. He also is the first cowboy to collect three all-around titles in a row since Brazile accomplished the feat from 2013-2015.</p><p class="p3">With two nights left to go at the Finals, the Milford, Utah, cowboy has a $269,260 lead over tie-down roper Caleb Smidt for the top spot.</p><p class="p3">Wright has earned $598,990 so far this season in saddle bronc riding and bull riding. That shatters Trevor Brazile’s PRCA all-time single season earnings record of $518,011, which was set in 2015. He will have four more outs to increase the all-time mark. His run at this year’s NFR is highlighted by a 94.5-point bull ride on Powder River Rodeo’s Chiseled in Round 5. He has one split win and two second place finishes in saddle bronc riding. </p><p class="p3">“Any record that he (Brazile) sets has a special meaning,” Wright said. “A lot of people thought it was impossible to beat (that record).”</p><p class="p4"> </p><p class="p5"><strong>Bareback rider Kaycee Feild snares his fourth-round win at 2021 NFR</strong></p><p class="p3">Bareback rider Kaycee Feild keeps making more history as he charges toward his sixth world championship.</p><p class="p3">The five-time and reigning bareback riding world champion is the all-time PRCA record holder in bareback riding round wins at the National Finals Rodeo now with 27 after his fourth-round win at the 2021 NFR.</p><p class="p3">Feild added to his history by winning Round 8 with an 87.5-point ride on Hi Lo Pro Rodeo’s High Heels at the Thomas &amp; Mack Center.</p><p class="p3">“That ride was a lot of fun right out of there,” Feild said. “Then about six seconds the lights were going out. I knew I just had to bear down and keep my composure.”</p><p class="p3">Feild won Round 3 outright with a 90-point ride on Frontier Rodeo’s Full Baggage and split Round 4 with an 87.5-point ride on Bar T Rodeo’s Outlaw and then won Round 5 with a 91-point ride on Brookman Rodeo’s Famous Dex, setting the stage for Round 8. Feild won a PRCA record six rounds at the 2011 NFR.</p><p class="p3">Feild is tied with Joe Alexander and Bruce Ford for the most bareback riding world championships in PRCA history. Feild leads the world standings $278,461. He’s first in the average with 699 points on eight head.</p><p class="p3">“My goals are maybe not exactly how I wrote them down, but they are lining up for the end one pretty good,” Feild said.</p><p class="p3"> </p><p class="p5"><strong>Bull rider Parker Breding stays on heater, wins Round 8</strong></p><p class="p3">Bull rider Parker Breding continues to have an NFR to remember.</p><p class="p3">The Edgar, Mont., cowboy won his third round of the 2021 NFR, snaring the Round 8 title with a 92.5-point ride on Stace Smith Pro Rodeos’ Let’s Gamble. He has placed in five of eight rounds. </p><p class="p3">“I bucked off a couple now and I was trying to completely forget about those,” said Breding. “I watched some videos of this bull I had tonight, and I really liked the looks of him. I knew I had another really good opportunity to be doing this interview if I could just stay forward, get him rode, and it worked out pretty good.” </p><p class="p3">Breding acknowledged there has been no secret formula to his success. </p><p class="p3">“I’ve just been treating it as one bull at a time and like I said, not letting the bad get to me,” Breding said. “I had that bull last night rode I felt like and (he) got me down before the whistle so I was little bummed out, but I had to get over that today and make sure it was out of my mind to do it again.” </p><p class="p3">Breding is fourth in the world standings with $237,248 and leads the average with 518 points on six bulls.</p><p class="p3">“I definitely think I need to not let myself get complacent,” he said. “It’s definitely the best I’ve ever done here but I need to treat it likes it’s not and that I have something to prove. Go out these last two (nights) like I have been and try to finish off strong.”</p><p class="p3"> </p><p class="p5"><strong>Steer wrestler Lummus keeps rolling with another round win</strong></p><p class="p3">Steer wrestler Will Lummus has been rolling at the 2021 Wrangler NFR, and that trend continued Thursday night. </p><p class="p3">The Byhalia, Miss., cowboy clocked a 3.4-second run to win Round 8. </p><p class="p3">Lummus also split the Round 4 win and split second place in Round 5. He’s fourth in the world standings with $163,259. He also leads the average with 34.4 seconds on eight head. </p><p class="p3">The steer Lummus drew for Round 8 was the one Tyler Pearson won Round 5 with, stopping the clock in 3.6 seconds. </p><p class="p3">“I did, I just had to hit the barrier and use the steer the right way,” Lummus said. “I was upset with myself last night; I had a good steer last night and I backed of the barrier, and it cost me. I ended up 6, when I should have been second or third. After last night I was second in the average and I decided if I want a chance to win a gold buckle, I must take chances. Those guys all around me are not going to back off and I can’t either.”</p><p class="p3">Lummus knows nothing will come easy in Round 9 and Round 10.</p><p class="p3">“I think we do a pretty good job preparing steers every year, and this year we have had a bunch of really good steers, that have given a lot of guys a chance to win and fight for that average and even a world championship,” Lummus said. “I think everyone who makes it here to Vegas has a shot to be No. 1 and it’s been that way for the last decade. Whether they are first timers or been here before, if they are in the Top 15, anyone of them can dang sure make it happen and that make my event to tough and fun.”</p><p class="p3"> </p><p class="p5"><strong>Team ropers Smith/Corkill capture their first round win of 2021 NFR</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1560092" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p class="p3">World champion team ropers Clay Smith and Jade Corkill snared their first round win of the 2021 NFR with a 3.7-second time in Round 8. </p><p class="p3">“We knew we had a good steer and I made a little mistake in the earlier rounds and I just thought it was time not to back off and go at them,” Smith said. “The steer wasn’t easy to heel he (Jade) had to do a good job catching him.” </p><p class="p3">Corkill was quick to praise his partner.</p><p class="p3">“First we had a really good steer and he (Clay) had it on him it felt like as fast as I have ever had one turned here and I caught,” Corkill said. “It was all him tonight. This is what we do it for. The hardest thing is staying patient through the corner and not getting ahead of yourself. We are at the point now where we need to win and that’s what we are going to try and do.”</p><p class="p3">Smith and Corkill have placed in four rounds. Smith is third in the header world standings and Corkill is second in the heeler standings.</p><p class="p3"> </p><p class="p5"><strong>Saddle bronc riders Stetson Wright, Layton Green split Round 8</strong></p><p class="p3">Saddle bronc rider Stetson Wright had a 91-point ride on Beutler &amp; Son Rodeo’s Foul Motion and Canadian cowboy Layton Green was 91 points on C5 Rodeo’s Virgil to split the Round 8 win. </p><p class="p3">“It’s awesome,” said Green about his first-round win of the 2021 NFR. “It’s a really good horse, C5’s (Rodeo) Virgil, and I don’t know how many go-rounds they have won on him here, but I know it’s quite a few in the bareback riding and the first one in the (saddle) bronc riding. That horse is everything a guy could ask for, big, strong, and really bucked today. Just super happy. </p><p class="p3">“Yeah, it was special to do it on Canada night. I think if the Canadians could pick a go-round to win, I think they would pick to do it on Canada night. It was special.”</p><p class="p3"> </p><p class="p5"><strong>Tie-down roper Herrin wins with 7.1-second run</strong></p><p class="p3">Veteran Hunter Herrin won for the first time at this year’s NFR, winning Round 8 with a 7.1-second run. </p><p class="p3">“They had a sixth place and a fourth-place finish on this calf, but I really liked the way she split the gate and ran hard,” Herrin said. “I’ve had some calves this week that didn’t break as hard and fast and that makes me adjust my loop, so this calf was more to my liking for sure.” </p><p class="p3">This year’s NFR has been a tough-go as he only placed in one round – sixth in Round 2, 8.8 seconds – before Thursday.</p><p class="p3">“It has been all on me, I just have not roped like I know I can and then I started to question where do I go from here?,” Herrin said. “I made a horse change before Round 4 and went to Marty Yates’ back-up horse. My good horse Rambo wasn’t doing anything wrong; I was just trying to find something that would get things working for me again. Marty’s horse did great to, but again I just was not roping well, so I went back to Rambo and got things on the good side tonight.</p><p class="p3">“I think it might be, Rambo had been the one that has gotten me here and he is an amazing horse, but I think this might be his last trip here. He’ll stay at home and enjoy life in the pasture, but I can’t tell you how much that horse has meant to me.”</p><p class="p3"> </p><p class="p5"><strong>Barrel racer Jordon Briggs snares Round 8 victory</strong></p><p class="p3">Barrel racer Jordon Briggs placed for the sixth time in eight rounds, winning Round 8 with 13.45-second run. </p><p class="p3">“I just trust my horse so much,” Briggs said. “We just have to go at it every night. This is a really tough group of ladies, and I am the only one that hasn’t hit a barrel, so even if I do it won’t kill me. So, you just keep going at the rounds and trust my horse and my training.”</p><p class="p3">Briggs, who is the only barrel racer so far not to hit a barrel, is second in the world standings.</p><p class="p3">“Definitely pressure there,” Briggs said about not hitting a barrel. “You wouldn’t have a heartbeat if you didn’t feel that pressure. I just keep trying to just be grateful that I am here and be grateful for what I have already accomplished. I just have to leave the rest up to whatever happens.”</p><p class="p3">Briggs was quick to praise her horse Rollo for her success.</p><p class="p3">“I sure hoped he would be successful here,” Briggs said. “He gave me no other indication to think any differently. I knew my horse could do it. I had to make sure my mental capability was strong enough to handle these 10 days. I am thankful for my support team which grew tonight with my mom (Kristie Peterson), my little girl and my sister all arriving into town. So, this South Point party is going to be awesome tonight.”</p><p class="p4"> </p><p class="p2"><strong>2021 Wrangler National Finals Rodeo Results</strong></p><p class="p2"><strong>Round 8, Dec. 9</strong></p><p class="p2"><strong>Thomas &amp; Mack Center, Las Vegas, Nev.</strong></p><p class="p6"><strong>Bareback Riding: Eighth round:</strong> 1. Kaycee Feild, 87.5 points on Hi Lo Pro Rodeo’s High Heels, $26,997; 2. Cole Franks, 87, $21,336; 3. Garrett Shadbolt, 86, $16,111; 4. Orin Larsen, 84.5, $11,321; 5. R.C. Landingham, 83.5, $6,967; 6. Jess Pope, 83, $4,354; 7. Caleb Bennett, 82; 8. Zach Hibler, 81.5; 9. Cole Reiner, 80.5; 10. Tim O’Connell, 80; 11. Richmond Champion, 79.5; 12. Tanner Aus, 79; 13. Tilden Hooper, 78.5; 14. Clayton Biglow, NS. 15. Taylor Broussard, Injured. <strong>Average leaders:</strong> 1. Kaycee Feild, 699 points on eight head; 2. Jess Pope, 698; 3. Cole Franks, 688; 4. Cole Reiner, 678.5; 5. Orin Larsen, 677.5; 6. Richmond Champion, 675; 7. R.C. Landingham, 667.5; 8. Garrett Shadbolt, 661; 9. Tanner Aus, 658.5; 10. Tilden Hooper, 650.5; 11. Tim O’Connell, 586.5 points on seven head; 12. Clayton Biglow, 584.5; 13. Caleb Bennett, 555.5; 14. Zach Hibler, 389.5 points on five head; 15. Taylor Broussard, 247 seconds on three head. <strong>World standings:</strong> 1. Kaycee Feild, $278,461; 2. Jess Pope, $244,268; 3. Tilden Hooper, $192,418; 4. Tim O’Connell, $191,456; 5. Clayton Biglow, $171,743; 6. Cole Franks, $169,291; 7. Cole Reiner, $168,850; 8. Garrett Shadbolt, $164,615; 9. Caleb Bennett, $159,357; 10. Richmond Champion, $156,081; 11. Orin Larsen, $150,516; 12. R.C. Landingham, $139,751; 13. Tanner Aus, $100,029; 14. Taylor Broussard, $82,381; 15. Zach Hibler, $75,381.</p><p class="p6"><strong>Steer Wrestling: Eighth round:</strong> 1. Will Lummus, 3.4 seconds, $26,997; 2. Tyler Waguespack, 3.6, $21,336; 3. Jacob Talley, 3.8, $16,111; 4. (tie) Stockton Graves and Tristan Martin, 3.9, $9,144 each; 6. (tie) Jesse Brown, Dakota Eldridge, Scott Guenthner and Rowdy Parrott, 4.1, $1,089 each; 10. (tie) Stetson Jorgensen and Riley Duvall, 4.7 each; 12. Curtis Cassidy, 5.0; 13. Tyler Pearson, 5.5; 14. Dirk Tavenner, NT: 15. Cody Devers, Out. <strong>Average leaders:</strong> 1. Will Lummus, 34.4 seconds on eight head; 2. Tristan Martin, 34.8; 3. Rowdy Parrott, 38.1; 4. Tyler Waguespack, 40.0; 5. Dakota Eldridge, 42.6; 6. Jesse Brown, 45.2; 7. Stetson Jorgensen, 46.2; 8. Tyler Pearson, 49.2; 9. Curtis Cassidy, 62.5; 10. Jacob Talley, 27.8 seconds on seven head; 11. Riley Duvall, 29.4; 12. Scott Guenthner, 40.1; 13. Dirk Tavenner, 33.6 seconds on six head; 14. Stockton Graves, 35.3; 15. Cody Devers, Balko, Okla., 17.8 seconds on three head. <strong>World Standings:</strong> 1. Jacob Talley, $217,391; 2. Tyler Waguespack, $198,567; 3. Dirk Tavenner, $170,926; 4. Will Lummus, $163,259; 5. Riley Duvall, $148,132; 6. Tyler Pearson, $143,643; 7. Tristan Martin, $134,291; 8. Dakota Eldridge, $131,409; 9. Jesse Brown, $122,606; 10. Stockton Graves, $120,413; 11. Rowdy Parrott, $99,244; 12. Scott Guenthner, $93,880; 13. Stetson Jorgensen, $92,989; 14. Curtis Cassidy, $78,902; 15. Cody Devers, $77,715.</p><p class="p6"><strong>Team Roping:</strong> <strong>Eighth round:</strong> 1. Clay Smith/Jade Corkill, 3.7 seconds, $26,997 each; 2. Kaleb Driggers/Junior Nogueira, 3.9, $21,336; 3. (tie) Cody Snow/Wesley Thorp and Coy Rahlmann/Douglas Rich, 4.0, $13,716 each; 5. (tie) Derrick Begay/Brady Minor and Coleman Proctor/Logan Medlin, 4.1, $5,661 each; 7. Andrew Ward/Buddy Hawkins II, 4.3; 8. Erich Rogers/Paden Bray, 4.4; 9. Brenten Hall/Chase Tryan, 6.6; 10. (tie) Dustin Egusquiza/Travis Graves and Tyler Wade/Trey Yates, 8.9 each; 12. Clay Tryan/Jake Long, 9.6; 13. Rhen Richard/Jeremy Buhler, 10.4; 14. Clint Summers/Ross Ashford, 19.9; 15. Quinn Kesler/Joseph Harrison, NT. <strong>Average leaders:</strong> 1. Andrew Ward/Buddy Hawkins II, 42.7 seconds on eight head; 2. Erich Rogers/Paden Bray, 55.4; 3. Rhen Richard/Jeremy Buhler, 58.3; 4. Kaleb Driggers/Junior Nogueira, 41.6 seconds on seven head; 5. Clay Smith/Jade Corkill, 46.0; 6. Cody Snow/Wesley Thorp, 57.2; 7. Brenten Hall/Chase Tryan, 65.2; 8. Clay Tryan/Jake Long, 33.4 seconds on six head; 9. Coy Rahlmann/Douglas Rich, 41.0; 10. Quinn Kesler/Joseph Harrison, 47.6; 11. Derrick Begay/Brady Minor, 26.4 seconds on five head; 12. Dustin Egusquiza/Travis Graves, 36.9; 13. Tyler Wade/Trey Yates, 46.5; 14. Clint Summers/Ross Ashford, 79.6; 15. Coleman Proctor/Logan Medlin, 20.9 seconds on four. <strong>World standings (headers):</strong> 1. Kaleb Driggers, $205,096; 2. Dustin Egusquiza, $200,406; 3. Clay Smith, $190,675; 4. Erich Rogers, $173,819; 5. Clay Tryan, $172,396; 6. Rhen Richard, $168,632; 7. Tyler Wade, $135,179; 8. Coleman Proctor, $131,103; 9. Derrick Begay, $126,178; 10. Coy Rahlmann, $125,960; 11. Quinn Kesler, $125,526; 12. Andrew Ward, $115,418; 13. Cody Snow, $114,714; 14. Brenten Hall, $87,860; 15. Clint Summers, $84,483. <strong>World standings (heelers):</strong> 1. Junior Nogueira, $219,481; 2. Jade Corkill, $190,675; 3. Travis Graves, $179,759; 4. Jake Long, $173,371; 5. Paden Bray, $168,739; 6. Jeremy Buhler, $167,599; 7. Logan Medlin, $137,683; 8. Wesley Thorp, $137,074; 9. Trey Yates, $130,323; 10. Douglas Rich, $125,884; 11. Joseph Harrison, $124,812; 12. Brady Minor, $117,164; 13. Buddy Hawkins II, $115,418; 14. Chase Tryan, $89,130; 15. Ross Ashford, $81,822.</p><p class="p6"><strong>Saddle Bronc Riding:</strong> <strong>Eighth round:</strong> 1. (tie) Stetson Dell Wright, on Beutler &amp; Son Rodeo’s Foul Motion and Layton Green, on C5 Rodeo’s Virgil, 91 points, $24,167 each; 3. Ben Andersen, 86.5, $16,111; 4. Ryder Wright, 86, $11,321; 5. Chase Brooks, 84.5, $6,967; 6. Wyatt Casper, 82, $4,354; 7. Dawson Hay, 78; 8. Zeke Thurston, 76.5; 9. Cody DeMoss, 76; 10. Brody Cress, 75.5; 11. (tie) Sage Newman, Kolby Wanchuk, Spencer Wright and Tegan Smith, NS; 15. Wade Sundell, Out. <strong>Average leaders:</strong> 1. Brody Cress, 681 points on eight head; 2. Chase Brooks, 677.5; 3. Zeke Thurston, 667; 4. Cody DeMoss, 650.5; 5. Ryder Wright, 605.5 points on seven head; 6. Spencer Wright, 602.5; 7. Layton Green, 580.5; 8. Dawson Hay, 567; 9. Stetson Dell Wright, 525 points on six head; 10. Wyatt Casper, 433.5 points on five head; 11. Tegan Smith, 424; 12. Kolby Wanchuk, 342 points on four head; 13. Sage Newman, 339.5; 14. Ben Andersen, 242.5 points on three head; 15. Wade Sundell, 89.5 points on one head. <strong>World standings:</strong> 1. Stetson Dell Wright, $288,659; 2. Ryder Wright, $284,641; 3. Brody Cress, $229,514; 4. Zeke Thurston, $177,948; 5. Chase Brooks, $173,356; 6. Wyatt Casper, $151,990; 7. Spencer Wright, $149,594; 8. Layton Green, $149,041; 9. Tegan Smith, $136,793; 10. Dawson Hay, $130,349; 11. Sage Newman, $125,375; 12. Wade Sundell, $116,157; 13. Kolby Wanchuk, $116,018; 14. Ben Andersen, $108,346; 15. Cody DeMoss, $93,507.</p><p class="p6"><strong>Tie-Down Roping: Eighth round:</strong> 1. Hunter Herrin, 7.1 seconds, $26,997; 2. Haven Meged, 7.8, $21,336; 3. Caleb Smidt, 8.1, $16,111; 4. (tie) Shane Hanchey and Ryan Jarrett, 8.3, $9,144 each; 6. Westyn Hughes, 8.6, $4,354; 7. Shad Mayfield, 10.3; 8. Justin Smith, 10.5; 9. Marcos Costa, 10.8; 10. Cory Solomon, 11.6; 11. Tuf Case Cooper, 19.4; 12. Marty Yates, 27.8; 13. (tie) Taylor Santos, Ty Harris and John Douch, NT. <strong>Average leaders:</strong> 1. Caleb Smidt, 67.1 seconds on eight head; 2. (tie) Shane Hanchey and Cory Solomon, 72.7 each; 4. Westyn Hughes, Caldwell, Texas, 74.4; 5. Haven Meged, 75.4; 6. Marcos Costa, 85.4; 7. Tuf Case Cooper, 86.3; 8. Marty Yates, 98.1; 9. Ty Harris, 72.8 points on seven head; 10. Ryan Jarrett, 78.2; 11. Taylor Santos, 56.6 seconds on six head; 12. Shad Mayfield, 43.4 points on five head; 13. John Douch, 43.7; 14. Justin Smith, 49.3; 15. Hunter Herrin, 70.8. <strong>World standings:</strong> 1. Caleb Smidt, $233,546; 2. Shane Hanchey, $225,575; 3. Westyn Hughes, $215,401; 4. Haven Meged, $206,027; 5. Shad Mayfield, $195,910; 6. Cory Solomon, $183,611; 7. Tuf Case Cooper, $173,147; 8. Ty Harris, $153,014; 9. Marty Yates, $151,464; 10. Marcos Costa, $150,739; 11. John Douch, $145,030; 12. Hunter Herrin, $131,130; 13. Ryan Jarrett, $127,188; 14. Justin Smith, $122,951; 15. Taylor Santos, $108,182.</p><p class="p6"><strong>Barrel Racing: Eighth round:</strong> 1. Jordon Briggs, 13.45 seconds, $26,997; 2. Shelley Morgan, 13.56, $21,336; 3. Hailey Kinsel, 13.66, $16,111; 4. Jessica Routier, 13.68, $11,321; 5. Emily Miller-Beisel, 13.71, $6,967; 6. Dona Kay Rule, 13.73, $4,354; 7. Brittany Pozzi Tonozzi, 13.77; 8. Ivy Saebens, 13.82; 9. Nellie Miller, 13.86; 10. Molly Otto, 13.87; 11. Wenda Johnson, 14.46; 12. Stevi Hillman, 18.59; 13. Cheyenne Wimberley, 18.75; 14. Amanda Welsh, 19.12; 15. Lisa Lockhart, 19.26. <strong>Average leaders:</strong> 1. Jordon Briggs, 109.63 seconds on eight runs; 2. Hailey Kinsel, 114.18; 3. Emily Miller-Beisel, 114.59; 4. Shelley Morgan, 115.01; 5. Brittany Pozzi Tonozzi, 115.76; 6. Nellie Miller, 115.91; 7. Jessica Routier, 116.56; 8. Molly Otto, 117.17; 9. Stevi Hillman, 119.59; 10. Dona Kay Rule, 119.74; 11. Amanda Welsh, 120.73; 12. Ivy Saebens, 125.37; 13. Cheyenne Wimberley, 130.34; 14. Lisa Lockhart, 131.59; 15. Wenda Johnson, 135.35. <strong>World standings:</strong> 1. Hailey Kinsel, $229,775; 2. Jordon Briggs, $199,705; 3. Shelley Morgan, $169,109; 4. Emily Miller-Beisel, $167,512; 5. Dona Kay Rule, $151,597; 6. Amanda Welsh, $132,422; 7. Stevi Hillman, $130,818; 8. Brittany Pozzi Tonozzi, $128,200; 9. Wenda Johnson, $127,024; 10. Ivy Saebens, $123,914; 11. Cheyenne Wimberley, $111,299; 12. Lisa Lockhart, $100,734; 13. Jessica Routier, $100,169; 14. Nellie Miller, $85,519; 15. Molly Otto, $78,527.</p><p class="p3"><strong>Bull Riding: Eighth round:</strong> 1. Parker Breding, 92.5 points on Stace Smith Pro Rodeos’ Let’s Gamble, $27,868; 2. (tie) Josh Frost and Trey Benton III, 88.5, $19,595 each; 4. Sage Kimzey, 87.5, $12,192; 5. Stetson Dell Wright, 83, $7,838; 6. (tie) Creek Young, J.B. Mauney, Clayton Sellars, Ky Hamilton, Boudreaux Campbell, Shane Proctor, Ruger Piva, Roscoe Jarboe and Braden Richardson, NS; 15. Dustin Donovan Boquet, Out. <strong>Average leaders:</strong> 1. Parker Breding, 518 points on six head; 2. Josh Frost, 398.5 points on five head; 3. Stetson Dell Wright, 348.5 points on four head; 4. Sage Kimzey, 345.5; 5. (tie) Trey Benton III and Boudreaux Campbell, 261 each; 7. Clayton Sellars, 239; 8. Creek Young, 182.5 points on two head; 9. Ky Hamilton, 177; 10. Ruger Piva, 173.5; 11. Shane Proctor, 169; 12. Dustin Donovan Boquet, 163.5; 13. J.B. Mauney, 87.5 points on one head; 14. Roscoe Jarboe, 80.5; 15. Braden Richardson, NS.</p><p class="p3"><strong>World standings:</strong> 1. Sage Kimzey, $334,176; 2. Stetson Dell Wright, $310,331; 3. Josh Frost, $248,180; 4. Parker Breding, $237,248; 5. Creek Young, $210,336; 6. Dustin Donovan Bouquet, $165,555; 7. Clayton Sellars, $164,859; 8. Ky Hamilton, $157,250; 9. Trey Benton III, $154,513; 10. Boudreaux Campbell, $147,623; 11. J.B. Mauney, $146,466; 12. Ruger Piva, $133,523; 13. Shane Proctor, $126,869; 14. Braden Richardson, $108,540; 15. Roscoe Jarboe, $105,778.</p><p class="p3"><strong>All-Around: Eighth round:</strong> 1. Stetson Dell Wright, $498,328; 2. Caleb Smidt, $228,978; 3. Clay Smith, $206,465; 4. Rhen Richard, $190,000; 5. Paden Bray, $186,945; 6. Josh Frost, $174,768; 7. Tuf Case Cooper, $174,233; 8. Taylor Santos, $132,787; 9. Marty Yates, $128,457; 10. Landon McClaugherty, $68,842. </p><p class="p6"><strong>Top Gun Standings:</strong> 1. Kaycee Feild, $152,605; 2. Jess Pope, $134,244; 3. Tyler Waguespack, $122,125; 4. Hailey Kinsel, $116,246; 5. Parker Breding, $108,626; 6. Haven Meged, $107,102; 7. Caleb Smidt, $106,667; 8. Ryder Wright, $102,748; 9. Dirk Tavenner, $101,877; 10. Jacob Talley, $100,135.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1996101" class="tncms-block"><div style="margin-bottom:20px">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7fc783ce7579aafee4e0dc84a39b1054" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/7fc783ce7579aafee4e0dc84a39b1054" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7fc783ce7579aafee4e0dc84a39b1054');"></iframe>
</div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92167"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22nfr%22#tncms-source=keyword" class="tag-nfr label label-default" data-tncms-track-dmp='search: nfr'>Nfr</a>
            </li> <li>
                <a href="/search/?k=%22equitation%22#tncms-source=keyword" class="tag-equitation label label-default" data-tncms-track-dmp='search: equitation'>Equitation</a>
            </li> <li>
                <a href="/search/?k=%22justin%20smith%22#tncms-source=keyword" class="tag-justin-smith label label-default" data-tncms-track-dmp='search: justin-smith'>Justin Smith</a>
            </li> <li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22jade%20corkill%22#tncms-source=keyword" class="tag-jade-corkill label label-default" data-tncms-track-dmp='search: jade-corkill'>Jade Corkill</a>
            </li> <li>
                <a href="/search/?k=%22stetson%20wright%22#tncms-source=keyword" class="tag-stetson-wright label label-default" data-tncms-track-dmp='search: stetson-wright'>Stetson Wright</a>
            </li> <li>
                <a href="/search/?k=%22kaycee%20feild%22#tncms-source=keyword" class="tag-kaycee-feild label label-default" data-tncms-track-dmp='search: kaycee-feild'>Kaycee Feild</a>
            </li> <li>
                <a href="/search/?k=%22riding%22#tncms-source=keyword" class="tag-riding label label-default" data-tncms-track-dmp='search: riding'>Riding</a>
            </li> <li>
                <a href="/search/?k=%22parker%20breding%22#tncms-source=keyword" class="tag-parker-breding label label-default" data-tncms-track-dmp='search: parker-breding'>Parker Breding</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1515"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702664" class="tncms-block"><section id="block-1702664" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702664 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702664" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702664" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562764" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1560199" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562768" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.weatherforddemocrat.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.weatherforddemocrat.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910870" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562769" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15613"></div>
<script src="//api.circularhub.com/15613/08e02c5e0b16be93/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562771" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1562760" class="tncms-block"><section id="block-1562760" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1562760 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/lifestyles">
                
                Lifestyles
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1562760-51f40ac4-8475-567b-b4fa-35c9485d7c40" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51f40ac4-8475-567b-b4fa-35c9485d7c40 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/peaster-fccla-promotes-safe-driving-among-teens-and-community-members/article_51f40ac4-8475-567b-b4fa-35c9485d7c40.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peaster FCCLA Promotes Safe Driving Among Teens and Community Members"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/c/95/c951fd2f-0d7e-5a8a-8382-eb64e0bcd7e6/618ae8ce8abf7.image.jpg?resize=800%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/peaster-fccla-promotes-safe-driving-among-teens-and-community-members/article_51f40ac4-8475-567b-b4fa-35c9485d7c40.html" class="tnt-asset-link">
        

        
            Peaster FCCLA Promotes Safe Driving Among Teens and Community Members</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1562760-294f5e61-66be-5615-a955-7134532c6f43" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/weatherford-horseshoe-club-hosts-halloween-special/article_294f5e61-66be-5615-a955-7134532c6f43.html" class="tnt-asset-link">
        

        
            Weatherford Horseshoe Club hosts Halloween Special</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1562760-cee450eb-a5ac-5d63-bc27-ab74fc9077e9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/upcoming-events-wc-veterans-day-ceremony-half-crazy-marathon-quilters-guild/article_cee450eb-a5ac-5d63-bc27-ab74fc9077e9.html" class="tnt-asset-link">
        

        
            UPCOMING EVENTS: WC Veterans Day ceremony, Half Crazy Marathon, Quilter's Guild</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/lifestyles" class="">More Lifestyle News <span class="fa fa-arrow-circle-o-right"></span></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1166364" class="tncms-block"><section id="block-1166364" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1166364 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1166364" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1166364" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1166364" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1166364" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1166364" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/uil-realignment-numbers-released-aledo-mw-bumped-up/article_03ee9302-a214-577e-8d62-55d7946a2e0c.html">UIL realignment numbers released; Aledo, MW bumped up</a></li><li><a href="/news/local_news/a-feast-for-the-eyes-palo-pinto-state-park-to-be-first-in-20-plus/article_1651d701-6f7c-52e0-a9e8-223b47b21cc4.html">A FEAST FOR THE EYES: Palo Pinto State Park to be first in 20-plus years for North Texas</a></li><li><a href="/sports/brock-outlasts-mount-vernon-in-thrilling-ot-victory/article_6a6c95e8-595e-11ec-a26f-9fb4324fc126.html">Brock outlasts Mount Vernon in thrilling OT victory</a></li><li><a href="/news/information-sought-related-to-sexual-assault-case/article_5ba1e1ec-5938-11ec-8302-8bcaa91b11e2.html">Information sought related to sexual assault case</a></li><li><a href="/news/weatherford-woman-killed-in-collision-on-fm-920/article_d2780c86-5381-11ec-9ad4-83db9588d389.html">Weatherford woman killed in collision on FM 920</a></li><li><a href="/news/local_news/wisd-one-of-12-districts-recognized-for-groundbreaking-programs/article_d09a74a7-ba96-51b4-ad36-a0941fc96d48.html">WISD one of 12 districts recognized for groundbreaking programs</a></li><li><a href="/news/more-than-46-pounds-of-meth-found-during-traffic-stop-in-collin-county/article_0f1ea212-57ab-11ec-a3b6-47ce00bcecd0.html">More than 46 pounds of meth found during traffic stop in Collin County</a></li><li><a href="/sports/2021-wrangler-nfr-round-6-saddle-bronc-rider-ryder-wright-wins-round-6/article_59e16360-5833-11ec-9dc0-ef035f0df98a.html">2021 Wrangler NFR Round 6: Saddle bronc rider Ryder Wright wins Round 6</a></li><li><a href="/mineral-wells/burglary-suspects-target-area-daycares/article_0c3b24cc-544e-11ec-b480-3b796340a7a5.html">Burglary suspects target area daycares</a></li><li><a href="/news/local_news/aledo-isd-in-top-5-for-starting-teacher-salaries/article_ba832eef-6bb3-5e4e-971d-2d86f393975f.html">Aledo ISD in top 5 for starting teacher salaries</a></li></ul></div>
        
        
            <div id="images-1166364" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weatherford-isd/image_d2afd40c-52f7-11ec-bfca-3bd5cc271024.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weatherford ISD"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/d/2a/d2afd40c-52f7-11ec-bfca-3bd5cc271024/61a7fabbe71e9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/seized-narcotics/image_800d4b90-57ab-11ec-8078-6f13c6d599a4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seized narcotics"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/00/800d4b90-57ab-11ec-8078-6f13c6d599a4/61afdda30a5c0.image.jpg?crop=765%2C765%2C257%2C0&resize=765%2C765&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/news/omicron-variant-reported-in-texas/image_ac66bf63-ae66-5af1-80af-02bdb29fdb25.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Omicron variant reported in Texas"
                            class="img-responsive lazyload full default"
                            width="506"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/a/c6/ac66bf63-ae66-5af1-80af-02bdb29fdb25/61afea1602a56.image.jpg?crop=506%2C506%2C197%2C0&resize=506%2C506&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dewaine-lee/image_2f271f5a-4a39-11ec-adf4-4b3cabb60f29.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dewaine Lee"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/2/f2/2f271f5a-4a39-11ec-adf4-4b3cabb60f29/61994eedaa1e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrest/image_627529e0-5940-11ec-8f89-0fd6ac5404bf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest"
                            class="img-responsive lazyload full default"
                            width="1021"
                            height="1021"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/6/27/627529e0-5940-11ec-8f89-0fd6ac5404bf/61b2850c2d31e.image.jpg?crop=1021%2C1021%2C254%2C0&resize=1021%2C1021&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nd-marcus-freeman-jpg/image_1ea55775-2e77-5af8-be41-b2554890d8d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ND Marcus Freeman.JPG"
                            class="img-responsive lazyload full default"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea55775-2e77-5af8-be41-b2554890d8d1/61aab37ad2fa8.image.jpg?crop=1120%2C1120%2C365%2C0&resize=1120%2C1120&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/12-7-21-angel-tree-png/image_8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="12-7-21 Angel Tree.png"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/8/ff/8ff126a6-5828-5d5f-bb5a-bb8a5af8d00c/61aeedee8dc83.image.jpg?crop=542%2C542%2C0%2C123&resize=542%2C542&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana-penn-st-football/image_161aff3d-3033-5314-8cf8-a5462db09458.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana Penn St Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/1/61/161aff3d-3033-5314-8cf8-a5462db09458/61ad760f34f31.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/reno-swears-in-new-police-chief-talks-redesign-of-police-emblem/image_46dba966-8330-5c55-8bd0-ec3cc500999d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reno swears in new police chief, talks redesign of police emblem"
                            class="img-responsive lazyload full default"
                            width="520"
                            height="520"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/4/6d/46dba966-8330-5c55-8bd0-ec3cc500999d/619ebcfe83c70.image.jpg?crop=520%2C520%2C140%2C0&resize=520%2C520&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma-state-dezmon-jackson-jpg/image_b827fd85-4fd2-5392-af6c-84fa06825de3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma State Dezmon Jackson.jpg"
                            class="img-responsive lazyload ap-photo full default"
                            width="1086"
                            height="1086"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/82/b827fd85-4fd2-5392-af6c-84fa06825de3/61ad76114af92.image.jpg?crop=1086%2C1086%2C271%2C0&resize=1086%2C1086&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1166364" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-christmas-tree-maze/video_be13a2aa-5453-11ec-b6c6-4f0c8a1618fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Christmas Tree Maze"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-the-cowboy-king/video_5217dd5d-ed5c-5434-a670-b216d6696630.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: The Cowboy King"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1166364" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1562791" class="tncms-block"><div class="block-media-player">
        <section id="block-1562791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1562791 ">
        <div class="block-title-inner">
            <h3>
                
                Video
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5217dd5d-ed5c-5434-a670-b216d6696630" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5217dd5d-ed5c-5434-a670-b216d6696630 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?resize=1763%2C1175" id="video-player-1562791-5217dd5d-ed5c-5434-a670-b216d6696630" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://weatherforddemocrat.com/tncms/admanager/vast/?section=%2Fsports%2F&amp;mode=embed" data-uuid="5217dd5d-ed5c-5434-a670-b216d6696630" data-title="VIDEO: The Cowboy King" data-provider="local" data-duration="84" data-visible="false" data-premium="" data-vast-url="https://weatherforddemocrat.com/tncms/admanager/vast/?section=%2Fsports%2F&amp;mode=embed"><source src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37eedf01.video.mp4" type="video/mp4"></source></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "VIDEO: The Cowboy King",
                "description": "Greentown man builds replica of Old West town in his backyard",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/5/21/5217dd5d-ed5c-5434-a670-b216d6696630/61aab37f6022e.image.jpg?resize=1200%2C800",
                "uploadDate": "2021-12-03T23:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/video-the-cowboy-king/video_5217dd5d-ed5c-5434-a670-b216d6696630.html" class="tnt-asset-link">
        

        
            VIDEO: The Cowboy King</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>Greentown man builds replica of Old West town in his backyard </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-be13a2aa-5453-11ec-b6c6-4f0c8a1618fa" class="clearfix card showcase position-1 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-be13a2aa-5453-11ec-b6c6-4f0c8a1618fa media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-christmas-tree-maze/video_be13a2aa-5453-11ec-b6c6-4f0c8a1618fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Christmas Tree Maze"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/b/e1/be13a2aa-5453-11ec-b6c6-4f0c8a1618fa/61aa43a3310ae.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video-christmas-tree-maze/video_be13a2aa-5453-11ec-b6c6-4f0c8a1618fa.html" class="tnt-asset-link">
        

        
            VIDEO: Christmas Tree Maze</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-be13a2aa-5453-11ec-b6c6-4f0c8a1618fa" class="clearfix card showcase position-1 even ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video-christmas-tree-maze/video_be13a2aa-5453-11ec-b6c6-4f0c8a1618fa.html" class="tnt-asset-link">
        

        
            VIDEO: Christmas Tree Maze</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-92b646ce-4195-11ec-8508-bfd250d70355" class="clearfix card showcase position-2 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-92b646ce-4195-11ec-8508-bfd250d70355 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-bowman-parachutes-in-with-american-flag/video_92b646ce-4195-11ec-8508-bfd250d70355.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Bowman parachutes in with American flag"
                            class="img-responsive lazyload full default"
                            width="568"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/2b/92b646ce-4195-11ec-8508-bfd250d70355/618ad032c8d52.image.jpg?crop=568%2C320%2C0%2C0&resize=568%2C320&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/watch-bowman-parachutes-in-with-american-flag/video_92b646ce-4195-11ec-8508-bfd250d70355.html" class="tnt-asset-link">
        

        
            WATCH: Bowman parachutes in with American flag</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-92b646ce-4195-11ec-8508-bfd250d70355" class="clearfix card showcase position-2 odd ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/watch-bowman-parachutes-in-with-american-flag/video_92b646ce-4195-11ec-8508-bfd250d70355.html" class="tnt-asset-link">
        

        
            WATCH: Bowman parachutes in with American flag</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-95613e6a-1346-11ec-a791-73faa3e5e931" class="clearfix card showcase position-3 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-95613e6a-1346-11ec-a791-73faa3e5e931 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-bearcat-regiment-performs-the-star-spangled-banner/video_95613e6a-1346-11ec-a791-73faa3e5e931.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Bearcat Regiment performs the Star Spangled Banner"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/assets/v3/editorial/9/56/95613e6a-1346-11ec-a791-73faa3e5e931/613d1e9539419.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/watch-bearcat-regiment-performs-the-star-spangled-banner/video_95613e6a-1346-11ec-a791-73faa3e5e931.html" class="tnt-asset-link">
        

        
            WATCH: Bearcat Regiment performs the Star Spangled Banner</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-95613e6a-1346-11ec-a791-73faa3e5e931" class="clearfix card showcase position-3 even ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/watch-bearcat-regiment-performs-the-star-spangled-banner/video_95613e6a-1346-11ec-a791-73faa3e5e931.html" class="tnt-asset-link">
        

        
            WATCH: Bearcat Regiment performs the Star Spangled Banner</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562767" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623490" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562756" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562754" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623488" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1562753" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/weatherforddemocrat.js"></script>
</div></div><div id="tncms-block-1562788" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562751" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562786" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1560131" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825916" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["weatherforddemocrat_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825916" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["weatherforddemocrat_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122608?https://visitor.r20.constantcontact.com/d.jsp?llr=w8oml49ab&p=oi&m=1128481045366&sit=awmwgcwlb&f=40ca6fd4-a9c6-4172-ae02-2da51c0cb8b7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1560116" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1560112" class="tncms-block"><section id="block-1560112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560112 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>weatherforddemocrat.com</strong><br>
    512 Palo Pinto St.<br>
    Weatherford, TX 76086
    <br>
    
        <strong>Phone:</strong> 817-594-7447<br>
        <strong>Email:</strong> <a href="mailto:editor@weatherforddemocrat.com">editor@weatherforddemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1560111" class="tncms-block"><section id="block-1560111" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560111 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1560110" class="tncms-block"><section id="block-1560110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560110 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562784" class="tncms-block padding-bottom"><section id="block-1562784" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/content/tncms/custom/image/1442dda2-cdc4-11ea-847b-3fb02ea37831.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="75"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1560113" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560115" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1560115"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Weatherford Democrat</a>, 512 Palo Pinto St. Weatherford, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/weatherforddemocrat","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/weatherforddemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("34a7e9cc-59c6-11ec-8649-631bebc4668d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["sport", "nfr", "equitation", "justin smith", "win", "jade corkill", "stetson wright", "kaycee feild", "riding", "parker breding"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562781').click(function(e){
                                        $('#weather-1562781 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/weatherforddemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>